FF Logo
Hello Guest | Login | Register
Join us on Discord!
Who's online?
0 users and 41 guests
The FactionFiles forums are archived. Please join the community on our Discord for all Red Faction discussions.
Pages: [1 2]
Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 24, 2015, 5:32 Post #1
As of note, my mouse sensitivity is set midway in the sensitivity bar. I get this issue when playing the main game, but it doesn't affect me all that much. In the custom single-player maps though, it affects me greatly. When I engage in a firefight, I twirl like a ballerina. In addition, I ran into this issue about two weeks ago. This seems to be apparent in all of the PureFaction versions.

Anyone having this problem?

Users Avatar
[Deleted User]
Posts: N/A
Joined: N/A

0
(Y)

Posted: June 24, 2015, 5:39 Post #2
then turn sensitivity down? re read your post i think you missed something out

are you saying your sensitivity is stuck?

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 24, 2015, 5:41 Post #3
Quoting Haze202
then turn sensitivity down? re read your post i think you missed something out

are you saying your sensitivity is stuck?
I did that to try and fix the problem. It doesn't work.

Users Avatar
nick
Posts: 139
Joined: September 11, 2009, 17:10

0
(Y)

Posted: June 24, 2015, 5:46 Post #4
Do you have directinput enabled (f1 menu)?

Also, what DPI? .5 sens (halfway) is around 7cm/360 with a 400dpi mouse. If your mouse is higher than 400dpi .5 sens would be way past wtf-unusable levels of fast.

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 24, 2015, 6:03 Post #5
Quoting nick
Do you have directinput enabled (f1 menu)?

Also, what DPI? .5 sens (halfway) is around 7cm/360 with a 400dpi mouse. If your mouse is higher than 400dpi .5 sens would be way past wtf-unusable levels of fast.
The mouse I use is a Logitech M510 with 1000 DPI. I'm not too sure if it's a mouse-related issue because I never had this issue while playing the game until now. With direct input disabled, I twirl in some parts of the single-player maps. With that enabled, the turning feels sticky. My sensitivity is at 0.5.

Users Avatar
nick
Posts: 139
Joined: September 11, 2009, 17:10

0
(Y)

Posted: June 24, 2015, 6:19 Post #6
Wireless mouse. Are the batteries dying?

Aside from that I'm not really sure. Your sensitivity is outrageously high. And the sticky feeling you're getting from DirectInput is probably down to it disabling the windows mouse acceleration.

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 24, 2015, 6:45 Post #7
Quoting nick
Wireless mouse. Are the batteries dying?
No. The battery indicator is glowing green, not red.

Users Avatar
Goober
Posts: 295
Joined: September 11, 2009, 19:58

0
(Y)

Posted: June 24, 2015, 12:15 Post #8
Do you have a different (preferably wired) mouse you could try out to see if it still happens?

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 25, 2015, 5:20 Post #9
Quoting Goober
Do you have a different (preferably wired) mouse you could try out to see if it still happens?
The same thing happens with the wired mouse.

In addition to the sticky turning with direct input enabled, the controls lag when it happens.

Users Avatar
[Deleted User]
Posts: N/A
Joined: N/A

0
(Y)

Posted: June 25, 2015, 8:25 Post #10
Did you try windows 98 compatibility mode

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 26, 2015, 6:31 Post #11
Quoting Haze202
Did you try windows 98 compatibility mode

I already have when this happened.

Users Avatar
[Deleted User]
Posts: N/A
Joined: N/A

0
(Y)

Posted: June 26, 2015, 7:34 Post #12
I think I got this a few times, I have no idea how to reproduce it though arm2

Users Avatar
nuc
Posts: 3
Joined: June 13, 2015, 21:02

0
(Y)

Posted: June 26, 2015, 19:30 Post #13
Does this also happen on barebone Red Faction, without pf?

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 27, 2015, 4:27 Post #14
Quoting nuc
Does this also happen on barebone Red Faction, without pf?
Surprisingly, none of these issues pop up on the regular Red Faction program. I'm somewhat convinced that something in Pure Faction is causing my controls to mess up when I'm in certain areas of the maps.

Users Avatar
[Deleted User]
Posts: N/A
Joined: N/A

0
(Y)

Posted: June 27, 2015, 19:16 Post #15
Quoting Deimos
Quoting nuc
Does this also happen on barebone Red Faction, without pf?
Surprisingly, none of these issues pop up on the regular Red Faction program. I'm somewhat convinced that something in Pure Faction is causing my controls to mess up when I'm in certain areas of the maps.

I was just jumping around in regular RF, and I managed to get it, it's a pretty rare thing

I don't think I got in the old days, which makes me suspect either my bluetooth mouse or windows 8

but my mouse issue may be different than this one
Edited by N/A at June 27, 2015, 19:16

Users Avatar
nick
Posts: 139
Joined: September 11, 2009, 17:10

0
(Y)

Posted: June 28, 2015, 5:49 Post #16
Quoting 2kool4skool
which makes me suspect either my bluetooth mouse or windows 8


Deimos, are you on Win8?

I only remember RF starting slow on 8 but there was a patch for input early on.

https://support.microsoft.com/en-us/kb/2908279

Doesn't explain it not happening in stock RF.

Users Avatar
Deimos
Posts: 12
Joined: April 25, 2015, 3:00

0
(Y)

Posted: June 28, 2015, 9:08 Post #17
Quoting nick
Quoting 2kool4skool
which makes me suspect either my bluetooth mouse or windows 8


Deimos, are you on Win8?

I only remember RF starting slow on 8 but there was a patch for input early on.

https://support.microsoft.com/en-us/kb/2908279

Doesn't explain it not happening in stock RF.
I'm on Windows 7.

The FactionFiles forums are archived. Please join the community on our Discord for all Red Faction discussions.
Pages: [1 2]

© 2009-2024 FactionFiles